Willkommen zur Diskussionsplattform für Orientierungslauf!

Registriere oder melde dich an um aktiv an Diskussionen teilzunehmen.

Anmelden mit Google

OL-Shop
Sportident ActiveCard - SIAC

Probleme mit SIAC bei "althergebrachten" Posten

Es heißt doch, man kann den SIAC-Chip auch "ganz normal" verwenden - das scheint aber nicht richtig zu sein!!

Beim Jufa-Sprint in Wien 5 "testete" ich meinen neu erworbenen SIAC-Chip. Bei meinem 2. Posten musste ich ungewöhnlich lange warten (ein paar Sekunden), bis es piepste. Bei den anderen Posten funktionierte es wie mit meinem "alten" Chip gewohnt.
Da ich auf meiner Bahn als Erste startete, liegt die Vermutung nahe, dass dieser Posten noch nicht '"aktiviert" war. (Bei Trainingsmodus-Einstellung macht das meist der Postensetzer, kann aber natürlich auch einmal einen Posten vergessen.) Normalerweise kein Problem (ist mir nicht zum ersten Mal untergekommen) - abgesehen von der Wartezeit -, beim SIAC-Chip aber offensichtlich doch! Der Posten wurde nicht registriert - Disqualifikation :-(

**Daher mein Rat an alle SIAC-Besitzer: Verwendet dort, wo Touchfree nicht aktiviert ist, unbedingt euren herkömmlichen SI-Chip!! **

Kommentare

  • Inzwischen habe ich auch eine logische Erklärung dafür bekommen:
    Vermutlich hatten die verwendeten Stationen (oder zumindest diese eine) nicht das letzte Firmware-Update bekommen. Da kann es dann zu Problemen mit neuen Chips kommen.

    Ähnliches gab es ja auch früher auch schon öfter, wenn eine neue Chipgeneration aufgelegt wurde.

    Daher Ergänzung/Konkretisierung meines Ratschlags:
    Wenn man nicht absolut sicher sein kann, dass alle Stationen die neuesten Updates haben, sollte man auch nicht mit einem neuen SIAC-Chip laufen! ;) 
    Und sicher kann man - meist - nur dann sein, wenn Touchfree ausdrücklich aktiviert ist (oder wie in Kärnten die Veranstalter bereits darauf vorbereitet waren).
Anmelden oder Registrieren, um zu kommentieren.